Supplier issue impacting card operations
Incident Report for B4B Payments
Resolved
Our supplier has confirmed that this incident has been resolved. Once again, please accept our apologies for this service disruption.
Posted Jan 14, 2020 - 15:29 UTC
Monitoring
The supplier services have recovered and the platform is operating normally. We are awaiting confirmation that this issue has now been resolved.
Posted Jan 14, 2020 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 15:02 UTC
Investigating
A key supplier is currently experiencing system problems which are impacting card operations on our platform.
The issue is being investigated urgently. Please accept our apologies for this service disruption.
Posted Jan 14, 2020 - 14:57 UTC
This incident affected: Card spend transactions, Card issuing and loading, Receipt upload and display, Admin portal, Cardholder portal, Automated phone lines, Web services API, Reports, and Live authorisation feed.