Issues with some IVR operations
Incident Report for B4B Payments
Resolved
This issue has now been resolved and our automated phone lines are working normally.

Please accept our apologies for the incident.
Posted Jul 31, 2020 - 15:10 UTC
Investigating
We are currently experiencing some problems with our IVR (interactive voice response) system. This means that some calls to our automated phone lines are not being transferred to a call centre operator when this is requested. All customers can speak to a call centre operator by choosing option 5 from the first menu. Choosing option 1 followed by option 0 is not currently working.

We are working to resolve the issue and advise all cardholders to use option 5 as above in the meantime.
Posted Jul 31, 2020 - 09:58 UTC
This incident affected: Automated phone lines.