Issue affecting card loads
Incident Report for B4B Payments
Resolved
The supplier has resolved the issue and card loads are working normally again. We apologise for the interruption to service.
Posted Nov 13, 2019 - 15:38 UTC
Investigating
Due to problems at a key supplier we are currently unable to process card loads. The issue is being investigated urgently. All other services are currently unaffected. We will provide further updates as soon as possible.
Posted Nov 13, 2019 - 15:27 UTC
This incident affected: Card issuing and loading.