Load balancer issuing affecting site availability
Incident Report for B4B Payments
Resolved
This incident has now been resolved. The load balancers have fully recovered and we are investigating mitigation to prevent recurrence of this issue. Please accept our apologies for this service outage.
Posted Sep 25, 2020 - 14:25 UTC
Investigating
We are currently investigating an issue at our load balancer perimeter which is affecting access to our websites. We are working urgently on this urgently and hope to have a resolution very shortly.
Posted Sep 25, 2020 - 14:03 UTC
This incident affected: Card issuing and loading, Float deposits, Receipt upload and display, Admin portal, Cardholder portal, Web services API, and Website.