Systems issues at a supplier
Incident Report for B4B Payments
Resolved
Our supplier has advised that the incident is now resolved, and we are seeing website and web services activity returning to normal. Please accept our apologies for this incident. We are working with our supplier to ensure the root cause of the issue is addressed.
Posted Jan 30, 2021 - 20:11 UTC
Investigating
A key supplier has advised that they are experiencing system issues. This is causing problems with our website and web services. Card spend transactions are unaffected, but customers may experience issues when using our website or app. Please accept our apologies for this interruption to service.
Posted Jan 30, 2021 - 18:20 UTC
This incident affected: Receipt upload and display, Admin portal, Cardholder portal, Web services API, and Live authorisation feed.