Inbound payment disruption (LHV)
Incident Report for B4B Payments
Resolved
LHV advise that this incident has now been resolved and inbound payments are processing normally again.
Posted Feb 01, 2022 - 11:46 UTC
Investigating
One of our partner banks, LHV, has reported issues with processing inbound payments. It is possible that there may be a delay before float payments appear on the B4B portal if you are sending money using LHV. Banking Circle payments are not affected.

We will update this message as soon as the issue is resolved.

Please accept our apologies for the disrupted service.
Posted Feb 01, 2022 - 11:37 UTC
This incident affected: Float deposits.