Data centre transit issue
Incident Report for B4B Payments
Resolved
The resilience repairs have now been completed at our primary data centre and we have failed back operations.

There was no disruption to service during this operation.
Posted Nov 22, 2019 - 12:29 UTC
Update
All services are operating normally. We are continuing to operate from our DR site while remedial work is carried out at the primary data centre. This incident remains open for information only, until the work is complete and we fail back to our primary data centre.
Posted Nov 08, 2019 - 10:15 UTC
Update
We continue to operate at our DR data centre, and all services are operational. The primary data centre is still considered 'at risk' by our provider so we have decided not to fail back for the time being. We will keep this incident live in 'monitoring' status until we fail back and mark it as resolved.

Once again, there is no degradation to services at present and the platform is operating normally. If you become aware of any problems please contact your account manager and we will investigate.
Posted Nov 07, 2019 - 08:32 UTC
Monitoring
Please accept our apologies for the intermittent service availability over the last hour. Our primary data centre experienced intermittent transit loss, causing unreliable availability. We have now failed over to our DR site and all services are running normally. We will continue to monitor the situation.
Posted Nov 06, 2019 - 17:58 UTC
This incident affected: Card spend transactions, Card issuing and loading, Float deposits, Receipt upload and display, Admin portal, Cardholder portal, Call centre, Automated phone lines, Web services API, VPN, Reports, and Live authorisation feed.